Disconnected Account Management Not Usable with Internet Explorer

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Problem

When attempting to use Microsoft Internet Explorer to manage the Disconnected Account Management web pages in the web application for management of a tenant or any related settings or pages, no policy information will be displayed and no settings can be manipulated for any tenant.

Users of other browsers such as Chrome or Firefox are unaffected by this problem.

Cause

A scripting issue was identified that caused compatibility issues when using Microsoft Internet Explorer.

Resolution

Download the attached ZIP file and extract its contents. Inside is a JS file called "PasswordPolicies.js". Copy this file to the \Slaps\Scripts sub-directory where your web application was installed. Typically the \Slaps\Scripts directory is found at %inetpub%\wwwroot\pwcweb\Slaps\Scripts. Replace the existing file.

Repeat this step on every web application server running RED IM v5.5.2.1.

This update will be included in future versions of RED IM.

You may need to clear your browser cache (or hit CTRL+F5) the next time you visit the page to see the changes. You will know the update is working as password policies will be visible and all buttons will now work.

Supplemental

If deploying new web applications, or if you intend to redeploy the web application, also copy the "PasswordPolicies.JS" file web site installation source files directory found in the management console's installation directory. Typically, C:\Program Files (x86)\Lieberman\Roulette\WebInterfaceBootstrap\Slaps\Scripts.

This will ensure new instances of deployed web applications from this version will use the updated file.

Applies To

  • RED Identity Management 5.5.2.1
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