ERPM is not Sending Email Notifications for Password Recoveries

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Date: September 22, 2015
Revision: 1.1

Problem:

Although a proper email address or distribution list is present in the Web Application Settings value for password recovery notifications, no email notifications are being sent.

Cause:

Recent release builds of ERPM and RPM now facilitate notification to multiple email addresses requiring the addresses to be delimited utilizing a semi-colon. ERPM and RPM look for this delimiter following any number of values entered into the email dialogue box including single addresses.

Resolution:

Append any email address values in the Web Application Settings App Options tab with a semi-colon character.

In the Admin Console select Manage Web App | right-click the website(s) | Change web application options for selected instance | App Options tab | append all email addresses in the dialog box for “When Passwords are Recovered Send Emails to the following Email address:” with a semi-colon.



Applies To:

  • Enterprise Random Password Manager (ERPM)
  • Random Password Manager (RPM)
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    Jimmy Milla

    Also true for most fields where email address is expected. In the admin console go to Delegations | Web Application Global Delegations and examine the listed identities. In the bottom center area of the dialog is a setting to notify at the email address specified fpr password retrieval or request.

    Edited by Jimmy Milla
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